Ready to Start Your Career?

Video Not Working?

Author's profile image

January 1, 2016

Only the video part is not working, I've sent the complain to the support department. Just thinking maybe anyone else have the same issue. Thanks Which course are you having video issues with? Or are you having issues with all of them? Do you use NoScript? If so you might be blocking the player from starting properly. My suggestion would also be to view the source for the page and open the "vimeo" link in another tab. Let me know if it plays from there, or what happens when you do that. They are iframing the vimeo in so that might be part of the problem for you. Hi @albertps, the problem might be flash. If you disable flash in your browser, refresh the page and try again, it should play properly. I'm having the same issue since today. Videos won't play on my ipad. Worked before without a problem. Now I just have a black box where the video should appear. Viewing the video directly on vimeo doesn't work aswell. "Sorry Because of its privacy settings, this video cannot be played here." Thankyou for the replies, I figured its about the flash. Yes turn off the flash to make the vimeo runs on html5 should work the problem out ^\_^. Thanks @Tatianna and @Kevin. However this solution most likely wont answer PhasZwo's problem. Maybe you 2 should check it out Glad to know that worked for you @albertps. @phase2, the error you're experiencing is common with in firefox. Here is the solution: Solution: Ensure Firefox Browser Referer is turned on. Turning off this setting prevents HTTP requests from giving certain information from your browser to the requesting page. The Cybrary videos are hosted by Vimeo and setup to only playback on the Cybrary website. Disabling Browser Referer prevents Firefox from letting Vimeo know that the videos are being watched on Cybrary, thus causing the error. Step By Step Fix: Open a new tab and in your URL bar, type “about:config“ Click “I’ll be careful, I promise!” at the WARNING prompt At the search bar, type “referer“; look for the value “network.http.sendRefererHeader“ Double click “network.http.sendRefererHeader“, and ensure the value is 2. Close the tab now to ensure you don’t inadvertently change anything else. I use safari on the ipad. It would be new to me that you can turn off the referrer there. Worked without a problem last weekend and I haven't changed anything since then. I'll try an alternative browser and check if it's working there. I'm having the same problem. network.http.sendRefererHeader is already set to 2. I see in the status bar that is apparently retrieving something from vimeocdn.com. However, I continue to receive black screen. I do not have the problem in Chrome. Running Firefox 41. I've also tried it with a clean Firefox Developer's edition with no plugins and I'm having similar problems as with FF41. I've disabled all add-ons which I believe might be causing the problem. Ideas? Says "transferring data from11-lvl3-hls.vimeocdn.com" in status bar. It used to work a few days ago. Thank you. I've tried a number of other things. I've cleared the cookies. I thought it might have been the vpn I was using. I disabled that. I brought up Firefox in Safe Mode with all plug-ins disabled. Same thing. I'm baffled. Ideas? I'v also noticed that the stream is via an \*.m3u8 file. I checked the applications section for FF41 and noticed that there is no application assigned for a \*.m3u8 filetype. Not sure if that's the issue. Cool! update your flash player Currently running: ActiveX Version: 16.0.0.296 NPAPI Plug-in Version: 19.0.0.185 PPAPI Plug-in Version: 17.0.0.188. Just reinstalled the same version. Same results. Black screen. I continue to see in the status bar the accesses to vimeocdn.com So, I'm at https://www.cybrary.it/course/ethical-hacking/. I play the introduction video with Leo, just about the text "Watch the Course Intro Video" on the right side. However, when I play the course video, hosted at Vimeo, the video does not play. I have the same problem with whitecat. @tatianna mind helping us? I disabled the Shockwave flash plugin. This is strange because this was disabled in safe mode and the video should have played. This behaviour started to occur after the release of Firefox 41.0. So it is NOW working. Must be a conflict between WebRTC and Flash?? It could be a conflict between Vimeo and the browsers. Vimeo's player updates occasionally, and can be a bit buggy. Here's a [link to a Vimeo support page](https://vimeo.com/help/faq/watching-videos/playback-issues#why-cant-i-watch-vimeo-videos-through-my-private-network-firewall-or-proxy-server) explaining a few things that might help. Thank you. Will check it out. Now that I've disabled Shockwave, Youtube pages no longer display in FF41.0 The hardware acceleration box was checked. I unchecked it and things seem to be working. Again, it looks like a number of things in the new release of Firefox 41.0 seem to have contributed to this issue because I was also getting the same behaviours in the Firefox Developer edition. But I still don't know what specifically is causing the issue even though the problem seems to be resolved in with the current settings. Thank you. @tatianna @whitehat for me i just discovered the trouble that vimeo is currently not accessable, probably the problem with my ISP's proxy. Thanks for the replies you both :) @albertps are you using FF41.0? This issue seems to be stemming from Vimeo, I am afraid. We have submitted a support ticket and are awaiting a resolution. We have found that disabling the Flash plug-in for your browser does allow for viewing of the course videos, although it is taking a bit longer than usual to load. But it IS working at least. If you are unsure how to disable Flash for your browser please let me know, and I will glad provide instructions to you. --Stark There is a vulnerability in Adobe Flash, the rumor is that hackers put malware on yahoo servers, exploiting the issue. I am only guessing, but your system may have been hijacked. If you reinstall your system, use a 40 digit password. @xeno @stark yes i think the issue came from vimeo server. thankyou for the replies problem is in player I also am having the same issues, I have already checked my about:config issues and nothing was resolved upon completing that. I would like some help cause I miss my cybrary videos! You have to remember that the Adobe Flash Plug-in for various browsers starts the (EOL). If I remember correctly Google Chrome will be the first browser to stop support as from Nov/Dec 2016, with Firefox to follow. All browsers after that will be dropping Adobe Flash Support completely before the end of 2017. Adobe Flash is being exploited in many ways, 3 times through Google Ads, with Zero-day ransomware. If you wish to remain safe then you must check daily for updates, or remove it, due to closure of the EOL. **If you still have Apple QuickTime on a Windows OS, then remove it ASAP.** It has had 2 known exploits in it since Nov 2015, Trend Micro reported it to Apple - but they just dropped all support. Hi Team, These videos are not working on chrome, IE or firefox. I tried to access them through the android app, still the same issue, videos are not playing Hey my video isn't working. I have a older Mac from 09 and running on 10.6.8 OSX. Is my software not high enough to play it anymore? I have done about 17 percent of it already and then it just stopped showing me any video with it. Thanks! -Alexander Travers hi frnd's "The server at player.vimeo.com is taking too long to respond" please any one tell me how to set this trouleshoot ? We are a group of Certified Professional Ethical Hackers & Computer Tech solutions providers available at your service. We provide tactical solutions to the basic issues in the part of the cyberworld that affects parts of our life & daily activities. Our expertise stretches over 12years and guarantees 100% solutions. We provide the following services \*CYBER INVESTIGATION \*PENETRATION TESTING \*EMAIL HACK \*PHONE HACK \*PASSWORD HACK \*WEBSITE HACK \*SOCIAL MEDIA HACK (ANY PLATFORM) \*SCHOOL GRADES REPAIR \*CCTV DATABASE HACK \*GAMING HACKS \*CREDIT CARDS/ACCOUNTS TOP UP (USA, UK, CANADA..) \*HACKING TOOLS & PACKAGES FOR BEGINNERS \*CREDIT SCORE HACKS \*CRIMINAL RECORDS ALTERATION \*DMV HACK/RECORDS CLEARING \*PROGRAMMING TUTORIALS ●TERMS AND CONDITIONS APPLY● CONTACT: ghostifyprodigy@gmailcom, +15622771782 (TEXTS ONLY) try another browser !
Schedule Demo
Build your Cybersecurity or IT Career
Accelerate in your role, earn new certifications, and develop cutting-edge skills using the fastest growing catalog in the industry