Ready to Start Your Career?

Error When Installing Bbqsql

Author's profile image

January 1, 2016

I've been trying to use BBQSQL for a while now, it seems to be a very powerful tool but I always get an error, and there is not much literature about it after serious go ogle-ing, I also upgrading from Kali 2.0 sana to Kali rolling but that didn't help. Below is the error any help will be appreciated. Cheers root@Dell:~# bbqsql Traceback (most recent call last): File "/usr/bin/bbqsql", line 3, in from bbqsql import \* File "/usr/lib/python2.7/dist-packages/bbqsql/\_\_init\_\_.py", line 30, in File "/usr/lib/python2.7/dist-packages/bbqsql/lib/\_\_init\_\_.py", line 1, in File "/usr/lib/python2.7/dist-packages/bbqsql/lib/api.py", line 2, in File "/usr/lib/python2.7/dist-packages/bbqsql/lib/pretty\_print.py", line 7, in ImportError: No module named gevent Correction I meant to say 'running' not 'installing' bbqsql, my bad. Having the same issue. Any solutions? (sorry about reviving an old thread.)
Schedule Demo
Build your Cybersecurity or IT Career
Accelerate in your role, earn new certifications, and develop cutting-edge skills using the fastest growing catalog in the industry