Module 1 Part 1 Intro – Video doesnt work?Secure Coding Course

Begin Learning Cyber Security for FREE Now!

FREE REGISTRATION
Already a Member Login Here

Home Forums Courses Secure Coding Course Module 1 Part 1 Intro – Video doesnt work?

This topic contains 1 reply, has 2 voices, and was last updated by  812teck 4 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #45816

    Sudhir
    Participant

    Module 01 OWASP Top 10 A1 Injection, Part 1 doesn’t seem to work. Clicking on it, doesn’t seem to do anything.
    OS – Windows 8
    Browser – Mozilla 44.0

    I am able to view Introduction and am now viewing “Part 2 – Explanations” without any problems.

    Rgds

    Sudhir

    • This topic was modified 4 years, 5 months ago by  Sudhir.
    #46243

    812teck
    Participant

    That’s awesome! I’m diving in as soon as I finish the hacking vids.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Our Revolution

We believe Cyber Security training should accessible for everyone, everywhere. Everyone deserves the OPPORTUNITY to learn, begin and grow a career in this fascinating field. Therefore, Cybrary is the world's largest community where people, companies and training come together to give everyone the ability to collaborate in an open source way that is revolutionizing the cyber security educational experience.

We recommend always using caution when following any link

Are you sure you want to continue?

Continue
Cancel