Mutillidae DNS Lookup "localhost" not workingSecure Coding Course

Begin Learning Cyber Security for FREE Now!

FREE REGISTRATION
Already a Member Login Here

Home Forums Courses Secure Coding Course Mutillidae DNS Lookup "localhost" not working

This topic contains 1 reply, has 2 voices, and was last updated by  evilbob 1 year, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #105887

    dingamurrito
    Participant

    I don’t know where to start trouble shooting this.
    I have been stuck on this for quite a wile because of it.
    On the video “Part 4 Command injection Demo”
    Ms. Wear types “localhost” in to the Hostname/IP box.
    At the bottom it shows a Server line and an Address.
    When I do “localhost”, it does not show anything.

    I am running Ubuntu 16.04
    With the virtual machine download provided in the class Resources section running in Virtualbox.

    I’m willing to learn more about servers or local servers or whatever is needed to fix this problem.
    If someone could point me in the right direction here that would be really helpful.

    #108427

    evilbob
    Participant

    I have the same problem, but host OS is windows 10.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Our Revolution

We believe Cyber Security training should be free, for everyone, FOREVER. Everyone, everywhere, deserves the OPPORTUNITY to learn, begin and grow a career in this fascinating field. Therefore, Cybrary is a free community where people, companies and training come together to give everyone the ability to collaborate in an open source way that is revolutionizing the cyber security educational experience.

Support Cybrary

Donate Here to Get This Month's Donor Badge

 

We recommend always using caution when following any link

Are you sure you want to continue?

Continue
Cancel