I can ping my gateway but can't ping yahoo, microsoft and bingCompTIA Linux+ Course

Begin Learning Cyber Security for FREE Now!

FREE REGISTRATION
Already a Member Login Here

Home Forums Courses CompTIA Linux+ Course I can ping my gateway but can't ping yahoo, microsoft and bing

This topic contains 5 replies, has 2 voices, and was last updated by  jamesmmarsh1980 2 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #86239

    jamesmmarsh1980
    Participant

    I can ping my gateway but can’t ping yahoo.com, microsoft.com or google.com. How can I fix this problem?
    I am using Kali Linux.
    ping microsoft.com
    PING microsoft.com (23.100.122.175) 56(84) bytes of data.
    ^C
    — microsoft.com ping statistics —
    20 packets transmitted, 0 received, 100% packet loss, time 19151ms

    And:

    ping google.com
    PING google.com(yk-in-x64.1e100.net (2607:f8b0:4002:c07::64)) 56 data bytes
    ^C
    — google.com ping statistics —
    9 packets transmitted, 0 received, 100% packet loss, time 7999ms

    #87156

    jamesmmarsh1980
    Participant

    Anyone have any advice ?

    #87159

    Paul Rouk
    Participant

    I just tested this on my Kali computer and the first thing I noticed is that you should take Microsoft.com off of your list of test sites. Apparently they have ping replies disabled on their end, since I tried on three different systems and didn’t receive any replies from them.

    Since it is showing you the IP address when you ping, you can eliminate DNS as a possible problem. If you ping 8.8.8.8 (Google’s DNS server) do you get any replies? If you run traceroute 8.8.8.8 does it show you a list of systems it crosses to get to 8.8.8.8? These two steps are just to verify that you actually have a connection to the Internet.

    If your Internet connection is working, my next guess would be that your firewall is blocking outbound pings for some reason.

    #87161

    jamesmmarsh1980
    Participant

    @prouk I try that ping 8.8.8.8 and that work please look at the link below.
    a href=”http://unix.stackexchange.com/questions/345313/network-problems-with-kali-linux-need-an-solution-for-this-problem”>http://unix.stackexchange.com/questions/345313/network-problems-with-kali-linux-need-an-solution-for-this-problem

    #87252

    jamesmmarsh1980
    Participant

    I hope you can help me out Paul.

    #89365

    jamesmmarsh1980
    Participant

    I still having problems can’t figure this out.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Our Revolution

We believe Cyber Security training should accessible for everyone, everywhere. Everyone deserves the OPPORTUNITY to learn, begin and grow a career in this fascinating field. Therefore, Cybrary is the world's largest community where people, companies and training come together to give everyone the ability to collaborate in an open source way that is revolutionizing the cyber security educational experience.

We recommend always using caution when following any link

Are you sure you want to continue?

Continue
Cancel